Installation Issue

Post Reply
ConnorWinter
Posts: 3
Joined: Mon Mar 09, 2020 8:04 am

Installation Issue

Post by ConnorWinter » Tue Mar 24, 2020 4:03 am

I just received the TourBox and followed the instructions for installation. When I draged the TourBox Console application to the Applications folder, I got an error message that says it can't be opened. My mac system is OS Catalina 10.15.1. What should I do right now? Please advise. Thanks! 
Image

Todd4320
Posts: 5
Joined: Mon Mar 09, 2020 7:24 am

Re: Installation Issue

Post by Todd4320 » Tue Mar 24, 2020 5:41 am

I met this also. You need to click show in finder first and then go to Security & Privacy to unlock the TourBox Console application.
 

ConnorWinter
Posts: 3
Joined: Mon Mar 09, 2020 8:04 am

Re: Installation Issue

Post by ConnorWinter » Tue Mar 24, 2020 5:49 am

Todd4320 wrote:
Tue Mar 24, 2020 5:41 am
I met this also. You need to click show in finder first and then go to Security & Privacy to unlock the TourBox Console application.

That solved it. Thank you! 
 

Todd4320
Posts: 5
Joined: Mon Mar 09, 2020 7:24 am

Re: Installation Issue

Post by Todd4320 » Tue Mar 24, 2020 5:51 am

ConnorWinter wrote:
Tue Mar 24, 2020 5:49 am
Todd4320 wrote:
Tue Mar 24, 2020 5:41 am
I met this also. You need to click show in finder first and then go to Security & Privacy to unlock the TourBox Console application.
That solved it. Thank you! 

Glad to help.

youngluck
Posts: 1
Joined: Mon Jun 08, 2020 7:52 am

Re: Installation Issue

Post by youngluck » Mon Jun 08, 2020 7:55 am

I tried the above and it isn't showing up in the system preferences. I've manually added it to accessibility, but it's not showing up in the 'system events' panel. I've deleted console twice and tried reinstalling the driver, resetting. What do I do?

Todd4320
Posts: 5
Joined: Mon Mar 09, 2020 7:24 am

Re: Installation Issue

Post by Todd4320 » Wed Jun 24, 2020 4:48 pm

youngluck wrote:
Mon Jun 08, 2020 7:55 am
I tried the above and it isn't showing up in the system preferences. I've manually added it to accessibility, but it's not showing up in the 'system events' panel. I've deleted console twice and tried reinstalling the driver, resetting. What do I do?

You might mix up the steps to set the Security & Privacy. You need to click OK when run the TourBox console, then open system preferences, and go to Security & Privacy to set up. 
If you simply delete the console and driver, it might not completely remove them. The best way is to contact the customer support team. 

Post Reply