Tourbox no longer works after Big Sur Upgrade

Post Reply
zona5101
Posts: 3
Joined: Wed Oct 09, 2019 3:18 am

Tourbox no longer works after Big Sur Upgrade

Post by zona5101 » Tue Dec 08, 2020 3:01 am

I confirmed the privacy settings and no change. I deleted and reinstalled the app and no change.
After linking Photoshop and Lightroom, Tourbox can tell which application I am in but none of the controls work-neither the skock controls or if I change a control to a new value.
In lightroom, with the out-of-the box settings,  when a tourbox button is pressed a small text box appears with the name of the command presses... but nothing actually happens.
I set accessibility and Automation in Security and privacy to allow tourbox.
Can you help get me back up and running. I love this box.

User avatar
Tourbox
Posts: 119
Joined: Tue Sep 10, 2019 6:37 am

Re: Tourbox no longer works after Big Sur Upgrade

Post by Tourbox » Thu Dec 10, 2020 10:39 am

Hello Zona5101.

Please follow the steps below to see if the problem can be solved:

Please go to System Preferences -> Security & Privacy -> Accessibility ->Find "TourBox Console"

1. Uncheck the box.
2. Restart TourBox, and there will be a pop-up window to ask you to select TourBox Console in Accessibility.
3. Recheck the "TourBox Console" box.

Let us know if the problem is solved!

zona5101
Posts: 3
Joined: Wed Oct 09, 2019 3:18 am

Re: Tourbox no longer works after Big Sur Upgrade

Post by zona5101 » Wed Dec 30, 2020 12:21 am

It took a couple of tries but that seemed to do the trick. Thanks!

User avatar
Tourbox
Posts: 119
Joined: Tue Sep 10, 2019 6:37 am

Re: Tourbox no longer works after Big Sur Upgrade

Post by Tourbox » Mon Jan 11, 2021 6:37 am

Hello Zona,

We are glad that it works again!

Just so you know if it happens again,

please try the first solution and if it doesn't work, then try the second one, if not, try the third one.

1. Please close the software and go to System preferences -> Security & Privacy -> Accessibility -> Find TourBox Console, unlock the lock at your left corner, and uncheck the TourBox Console -> And then restart your computer -> Go back and check the box.

If the solution above can't solve the problem, then please go for the second one.

2. Instead of unchecking it, Use the "-" button to delete, not "uncheck") -> And then restart your computer -> Open TourBox Console, and wait for it the pop-up windows that tell you to check the box under accessibility -> then check the box

If the second one doesn't work, please go for the third.

3. Open your Terminal -> Type sudo tccutil reset All -> Enter your password -> restart the computer -> Open the TourBox Console.


 

Post Reply