Console works but no apps detect clicks

Post Reply
rondaniel
Posts: 1
Joined: Sun Nov 03, 2019 10:00 pm

Console works but no apps detect clicks

Post by rondaniel » Sat Feb 27, 2021 3:08 am

Using TourBox Console 2.2.5 on a Mac, OS Mojave 10.14. Have updated TourBox to latest firmware.

TourBox Console works fine - registers all clicks, AutoSwitch properly switches apps. But no apps are registering the TourBox functions.

Example: I made a preset for Finder, setting Up button to [ARROW_UP]. When I click in the Finder, AutoSwitch switches to my Finder preset. If I hit the Up arrow on my keyboard, Finder scrolls through the icons on my desktop. But the Up button on TourBox does nothing. I've done the same thing for Lightroom and Chrome, and none of them register anything from the TourBox.

Help! This is SO frustrating!

User avatar
Tourbox
Posts: 119
Joined: Tue Sep 10, 2019 6:37 am

Re: Console works but no apps detect clicks

Post by Tourbox » Tue Mar 02, 2021 3:49 am

Hello Ron,

I know that we've already solved your problem via support email, but still I will answer & provide a solution here just in case other Mac users has the same issue in the future.

Please kindly follow the steps below,

Please close the software and go to System Preferences -> Security & Privacy -> Accessibility -> Find TourBox Console, unlock the lock at your left-corner, and delete the TourBox Console. (Use the "-" button to delete, not "Uncheck") -> And then restart your computer -> Open TourBox Console software, and wait for the pop-up window that tells you to check the box under accessibility -> Then check the box.

Good day!
 

Post Reply