New TourBox not recognized

Post Reply
Dnilox
Posts: 7
Joined: Wed Jul 29, 2020 5:10 am

New TourBox not recognized

Post by Dnilox » Wed Jul 29, 2020 6:28 am

Hello,

I just opened my new TourBox, but the app does not recognize it, the led is green and the computer shows it's connected, the driver installed correctly.

 
You do not have the required permissions to view the files attached to this post.
Mac Mini (Late 2014) i7, Mac OS 10.15

User avatar
Tourbox
Posts: 74
Joined: Tue Sep 10, 2019 6:37 am

Re: New TourBox not recognized

Post by Tourbox » Wed Jul 29, 2020 11:18 am

Thanks for your feedback. 

Seen from your screenshot, it only shows that the hardware is connecting without any problem. Would you please help us to check if the Driver is installed correctly by following the below steps:

Step1. Open Finder--> Application-->Utilites-->Terminal.app
Step 2. Open the Terminal app and type the following command and type Enter to submit.
ls /dev 
Step 3. Check the result after you submit the command. If you can find tty. SLAB_USBtoUART in the result, that means you have installed the Driver correctly. And please send the screenshot of the result to us.

Otherwise, please follow the instruction to install the Driver and finish the Security & Privacy setting for the Driver.

Also, please kindly advise us of your Mac computer system information. Thanks.

If you have further questions, please contact us by email at support@tourboxtech.com.

Dnilox
Posts: 7
Joined: Wed Jul 29, 2020 5:10 am

Re: New TourBox not recognized

Post by Dnilox » Wed Jul 29, 2020 11:23 am

Hi,

It does appear on the list:

[Edit] My system is a Mac Mini running 10.15.6
 
You do not have the required permissions to view the files attached to this post.
Mac Mini (Late 2014) i7, Mac OS 10.15

User avatar
Tourbox
Posts: 74
Joined: Tue Sep 10, 2019 6:37 am

Re: New TourBox not recognized

Post by Tourbox » Thu Jul 30, 2020 2:11 am

Hi,

Thanks for your information. Our customer support team has reached out to you by email for follow up steps. 
Any questions, please feel free to contact us by email at support@tourboxtech.com.

Dnilox
Posts: 7
Joined: Wed Jul 29, 2020 5:10 am

Re: New TourBox not recognized

Post by Dnilox » Thu Jul 30, 2020 2:29 am

Hello,

I sent an email yesterday but I haven't received any reply.

Thanks.
Mac Mini (Late 2014) i7, Mac OS 10.15

User avatar
Tourbox
Posts: 74
Joined: Tue Sep 10, 2019 6:37 am

Re: New TourBox not recognized

Post by Tourbox » Thu Jul 30, 2020 3:59 am

Hi, 

Please check the emails in Spam. Our customer support team has resent again through Gmail. Please check. Thanks. 

Dnilox
Posts: 7
Joined: Wed Jul 29, 2020 5:10 am

Re: New TourBox not recognized

Post by Dnilox » Thu Jul 30, 2020 4:03 am

I received an email from your team and then replied right away, but I'm still waiting for help, it's taking long to get any responses.

Thanks.
Mac Mini (Late 2014) i7, Mac OS 10.15

Dnilox
Posts: 7
Joined: Wed Jul 29, 2020 5:10 am

Re: New TourBox not recognized

Post by Dnilox » Thu Jul 30, 2020 4:58 am

I found the solution,

While running the TourBox Console.app through Terminal I found that there was a java problem with the RXTX library, as seen in the screenshot below, so I tried to update the library but I found that I had the "most recent" version which is from 2006. Then I found out that removing such java library files solved the problem, also attached a screenshot of the problematic files.

Now my TourBox is being recognized and I'm testing it for the first time.

I have to clarify that TourBox Support was very unresponsive and hard to reach after 30+ hours of trying to contact and asking for help. I hope this was only my experience this time, since I'm replacing Palette Gear (another device that does similar things but is rather limited compared to TourBox) as one of my main tools for work, I animate using Photoshop and I rely completely on this kind of devices, that's why I chose to go with TourBox now.

 
You do not have the required permissions to view the files attached to this post.
Mac Mini (Late 2014) i7, Mac OS 10.15

User avatar
Tourbox
Posts: 74
Joined: Tue Sep 10, 2019 6:37 am

Re: New TourBox not recognized

Post by Tourbox » Fri Jul 31, 2020 2:35 am

Hi, Dnilox

Let's forget the uncontrollable problem caused by the mail system. We were try hard to connect you to help you check out and figure out the problem. Anyway, thanks to finally connect you through Gmail:) 

Yeah, you are very right. The Library file you have installed conflict with the TourBox Library file. In this case, you can just remove your previously installed Library file or rename it; the problem will be solved. 

You are so clever. Thanks very much for your feedback 👍 👍 👍

Post Reply